<!DOCTYPE html>
<html lang="en" dir="ltr" >

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="//enterprise-tocsin.com/sites/all/modules/touch_icons/apple-touch-icon.png" type="image/png" />
<meta property="og:type" content="Article" /><meta property="og:title" content="Inverness youth shot by friend, recovering"/><meta property="og:url" content="https://enterprise-tocsin.com/news/inverness-youth-shot-friend-recovering"/><meta property="og:image" content="//enterprise-tocsin.com/sites/default/files/newWebHeaderInvert2 2017_0.png"/><meta property="fb:admins" content="dgustoughson"><meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/news/inverness-youth-shot-friend-recovering" />
<link rel="shortlink" href="/node/4123" />
<link rel="shortcut icon" href="//enterprise-tocsin.com/sites/default/files/favicon_1.ico" type="image/vnd.microsoft.icon" />
  <title>Inverness youth shot by friend, recovering | The Enterprise-Tocsin</title>  
  <style type="text/css" media="all">
@import url("//enterprise-tocsin.com/modules/system/system.base.css?p7jfwn");
@import url("//enterprise-tocsin.com/modules/system/system.menus.css?p7jfwn");
@import url("//enterprise-tocsin.com/modules/system/system.messages.css?p7jfwn");
@import url("//enterprise-tocsin.com/modules/system/system.theme.css?p7jfwn");
</style>
<style type="text/css" media="all">
@import url("//enterprise-tocsin.com/misc/ui/jquery.ui.core.css?p7jfwn");
@import url("//enterprise-tocsin.com/misc/ui/jquery.ui.theme.css?p7jfwn");
@import url("//enterprise-tocsin.com/misc/ui/jquery.ui.button.css?p7jfwn");
@import url("//enterprise-tocsin.com/misc/ui/jquery.ui.resizable.css?p7jfwn");
@import url("//enterprise-tocsin.com/misc/ui/jquery.ui.dialog.css?p7jfwn");
</style>
<style type="text/css" media="all">
@import url("//enterprise-tocsin.com/modules/aggregator/aggregator.css?p7jfwn");
@import url("//enterprise-tocsin.com/sites/all/modules/calendar/css/calendar_multiday.css?p7jfwn");
@import url("//enterprise-tocsin.com/sites/all/modules/date/date_api/date.css?p7jfwn");
@import url("//enterprise-tocsin.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?p7jfwn");
@import url("//enterprise-tocsin.com/modules/field/theme/field.css?p7jfwn");
@import url("//enterprise-tocsin.com/modules/node/node.css?p7jfwn");
@import url("//enterprise-tocsin.com/modules/search/search.css?p7jfwn");
@import url("//enterprise-tocsin.com/sites/all/modules/simpleads/simpleads.css?p7jfwn");
@import url("//enterprise-tocsin.com/sites/all/modules/ubercart/uc_order/uc_order.css?p7jfwn");
@import url("//enterprise-tocsin.com/sites/all/modules/ubercart/uc_product/uc_product.css?p7jfwn");
@import url("//enterprise-tocsin.com/sites/all/modules/ubercart/uc_store/uc_store.css?p7jfwn");
@import url("//enterprise-tocsin.com/modules/user/user.css?p7jfwn");
@import url("//enterprise-tocsin.com/sites/all/modules/views/css/views.css?p7jfwn");
</style>
<style type="text/css" media="all">
@import url("//enterprise-tocsin.com/sites/all/modules/ed_classified/theme/classified.css?p7jfwn");
@import url("//enterprise-tocsin.com/sites/all/modules/ctools/css/ctools.css?p7jfwn");
@import url("//enterprise-tocsin.com/sites/all/modules/event_calendar/event_popup/css/event_popup.css?p7jfwn");
@import url("//enterprise-tocsin.com/sites/all/modules/responsive_menus/styles/responsive_menus_simple/css/responsive_menus_simple.css?p7jfwn");
@import url("//enterprise-tocsin.com/sites/all/modules/quicktabs/css/quicktabs.css?p7jfwn");
</style>
<style type="text/css" media="all">
@import url("//enterprise-tocsin.com/sites/all/themes/bones/css/normalize.css?p7jfwn");
@import url("//enterprise-tocsin.com/sites/all/themes/bones/css/formalize.css?p7jfwn");
@import url("//enterprise-tocsin.com/sites/all/themes/bones/css/grid_12.css?p7jfwn");
@import url("//enterprise-tocsin.com/sites/all/themes/bones/css/layout.css?p7jfwn");
</style>
<style type="text/css" media="all">
@import url("//enterprise-tocsin.com/sites/default/files/fontyourface/wysiwyg.css?p7jfwn");
@import url("//enterprise-tocsin.com/sites/default/files/fontyourface/font.css?p7jfwn");
@import url("//enterprise-tocsin.com/sites/all/themes/current/css/style4.css?p7jfwn");
@import url("//enterprise-tocsin.com/sites/all/themes/current/css/responsive.css?p7jfwn");
@import url("//enterprise-tocsin.com/sites/all/themes/current/css/custom.css?p7jfwn");
</style>
  <script type="text/javascript" src="//enterprise-tocsin.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="//enterprise-tocsin.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//enterprise-tocsin.com/misc/drupal.js?p7jfwn"></script>
<script type="text/javascript" src="//enterprise-tocsin.com/misc/ui/jquery.ui.core.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//enterprise-tocsin.com/misc/ui/jquery.ui.widget.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//enterprise-tocsin.com/misc/ui/jquery.ui.button.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//enterprise-tocsin.com/misc/ui/jquery.ui.mouse.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//enterprise-tocsin.com/misc/ui/jquery.ui.draggable.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//enterprise-tocsin.com/misc/ui/jquery.ui.position.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//enterprise-tocsin.com/misc/ui/jquery.ui.resizable.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//enterprise-tocsin.com/misc/ui/jquery.ui.dialog.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//enterprise-tocsin.com/sites/all/modules/views/js/jquery.ui.dialog.patch.js?v=1.8.7"></script>
<script type="text/javascript" src="//enterprise-tocsin.com/misc/jquery.cookie.js?v=1.0"></script>
<script type="text/javascript" src="//enterprise-tocsin.com/misc/jquery.form.js?v=2.52"></script>
<script type="text/javascript" src="//enterprise-tocsin.com/misc/ajax.js?v=7.56"></script>
<script type="text/javascript" src="//enterprise-tocsin.com/sites/all/modules/simpleads/simpleads.js?p7jfwn"></script>
<script type="text/javascript" src="//enterprise-tocsin.com/sites/all/modules/simpleads/modules/simpleads_campaigns/simpleads_campaigns.js?p7jfwn"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="//enterprise-tocsin.com/misc/progress.js?p7jfwn"></script>
<script type="text/javascript" src="//enterprise-tocsin.com/sites/all/modules/event_calendar/event_popup/js/event_popup.js?p7jfwn"></script>
<script type="text/javascript" src="//enterprise-tocsin.com/sites/all/modules/event_calendar/event_popup/js/event_popup_validate.js?p7jfwn"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
    $.expr[':'].regex = function(elem, index, match) {
            var matchParams = match[3].split(','),
            validLabels = /^(data|css):/,
            attr = {
                method: matchParams[0].match(validLabels) ? 
                matchParams[0].split(':')[0] : 'attr',
                property: matchParams.shift().replace(validLabels,'')
            },
            regexFlags = 'ig',
            regex = new RegExp(matchParams.join('').replace(/^\s+|\s+$/g,''), regexFlags);
            return regex.test(jQuery(elem)[attr.method](attr.property));
        }
    });
//--><!]]>
</script>
<script type="text/javascript" src="//enterprise-tocsin.com/sites/all/modules/views/js/base.js?p7jfwn"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = true;var useFastShare = true;
//--><!]]>
</script>
<script type="text/javascript" src="//enterprise-tocsin.com/sites/all/modules/views/js/ajax_view.js?p7jfwn"></script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof stLight !== 'undefined') { stLight.options({"publisher":"fc937732-3d58-4754-8720-1d210502838c","version":"5x","doNotCopy":false,"hashAddressBar":true,"doNotHash":false,"onhover":false,"newOrZero":"zero","lang":"en"}); }
//--><!]]>
</script>
<script type="text/javascript" src="//enterprise-tocsin.com/sites/all/modules/responsive_menus/styles/responsive_menus_simple/js/responsive_menus_simple.js?p7jfwn"></script>
<script type="text/javascript" src="//enterprise-tocsin.com/sites/all/modules/google_analytics/googleanalytics.js?p7jfwn"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-75225316-7", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//enterprise-tocsin.com/sites/all/modules/fb_likebox/fb_likebox.js?p7jfwn"></script>
<script type="text/javascript" src="//enterprise-tocsin.com/sites/all/modules/quicktabs/js/quicktabs.js?p7jfwn"></script>
<script type="text/javascript" src="//use.edgefonts.net/eb-garamond:n4.js"></script>
<script type="text/javascript" src="//enterprise-tocsin.com/sites/all/themes/bones/js/jquery.formalize.min.js?p7jfwn"></script>
<script type="text/javascript" src="//enterprise-tocsin.com/sites/all/themes/bones/js/superfish.js?p7jfwn"></script>
<script type="text/javascript" src="//enterprise-tocsin.com/sites/all/themes/current/js/scripts.js?p7jfwn"></script>
<script type="text/javascript" src="//enterprise-tocsin.com/sites/all/themes/bones/js/jquery.easing.1.3.js?p7jfwn"></script>
<script type="text/javascript" src="//enterprise-tocsin.com/sites/all/themes/bones/js/jquery.equal-height-columns.js?p7jfwn"></script>
<script type="text/javascript" src="//enterprise-tocsin.com/sites/all/themes/current/js/jquery.mobilemenu.min.js?p7jfwn"></script>
<script type="text/javascript" src="//enterprise-tocsin.com/sites/all/themes/current/js/jquery.color.js?p7jfwn"></script>
<script type="text/javascript" src="//enterprise-tocsin.com/sites/all/themes/current/js/jquery-glowing.js?p7jfwn"></script>
<script type="text/javascript">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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1">  
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
  <link href='//fonts.googleapis.com/css?family=Paytone+One' rel='stylesheet' type='text/css'>
  <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8039211595423832",
    enable_page_level_ads: true
  });
</script>

</head>

<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-4123 node-type-article sidebars-split news inverness-youth-shot-friend-recovering">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page">

  <div class="user-menu-wrapper"><div class="user-menu-wrapper-inner container_12">  
    <nav id="user-menu" class="grid_12 clearfix">
        <div class="region region-user-menu">
    <div id="block-system-user-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>User menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first last leaf"><a href="/user/login" title=""><span>Login</span></a></li>
</ul>  </div>

</div></div>   </div>
        <div class="region region-search-box">
    <div id="block-search-form" class="block block-search"><div class="block-inner">

	     
  <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/news/inverness-youth-shot-friend-recovering" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-tX-sUwrHONoYxLHlI14G-CSIameZ0x04jlCtDJjddqI" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      <div id="social">
        <ul class="social-links">
          <li><a class="rss" href="/rss.xml"></a></li>
          <li><a class="twitter" href="hthttps://twitter.com/IndianolaMSnews"></a></li>
          <li><a class="facebook" href="https://www.facebook.com/enterprisetocsin"></a></li>
        </ul>
      </div>         
    </nav>
  </div></div>

  <div class="header-wrapper"><div class="header-wrapper-inner container_12">
    <header class="grid_12 clearfix">
            <div class="logo-slogan">  
        
                  <div class="site-logo">
            <a href="/"><img src="//enterprise-tocsin.com/sites/default/files/newWebHeaderInvert2 2017_0.png" alt="" /></a>
          </div>
        	      
        
        <hgroup>
        
                    
                     
        
        </hgroup> 
  
      </div>

           
    </header>  
    
  </div></div>

      
    <div class="main-menu-wrapper"><div class="main-menu-wrapper-inner container_12">  
      <nav id="main-menu" class="grid_12 clearfix">
          <div class="region region-main-menu">
    <div id="block-system-main-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>Main menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first expanded"><a href="/" title="Home"><span>Home</span></a><ul class="menu"><li class="first leaf"><a href="/submit-news"><span>Submit News</span></a></li>
<li class="leaf"><a href="/our-staff" title="Our Staff"><span>Our Staff</span></a></li>
<li class="leaf"><a href="/contact-us" title="Contact Us"><span>Contact Us</span></a></li>
<li class="last leaf"><a href="/rack-locations"><span>Where to buy</span></a></li>
</ul></li>
<li class="leaf"><a href="/eedition-front"><span>E-Edition</span></a></li>
<li class="expanded"><a href="/news" title=""><span>News</span></a><ul class="menu"><li class="first leaf"><a href="/breaking-news" title="Breaking News"><span>Breaking News</span></a></li>
<li class="leaf"><a href="/crime" title="Crime"><span>Crime</span></a></li>
<li class="leaf"><a href="/documents" title="Documents"><span>Documents</span></a></li>
<li class="leaf"><a href="/public-notices" title="Public Notices"><span>Public Notices</span></a></li>
<li class="last leaf"><a href="/most-read"><span>Most Read</span></a></li>
</ul></li>
<li class="leaf"><a href="/sports-0" title="Sports"><span>Sports</span></a></li>
<li class="expanded"><a href="/opinion" title="Opinion"><span>Opinion</span></a><ul class="menu"><li class="first leaf"><a href="/columns" title="Columns"><span>Columns</span></a></li>
<li class="leaf"><a href="/comments" title="Comments"><span>Comments</span></a></li>
<li class="leaf"><a href="/editorials" title="Editorials"><span>Editorials</span></a></li>
<li class="last leaf"><a href="/letters" title="Letters"><span>Letters</span></a></li>
</ul></li>
<li class="expanded"><a href="/social" title="Social"><span>Social</span></a><ul class="menu"><li class="first leaf"><a href="/weddings" title="Weddings"><span>Weddings</span></a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf"><a href="/births" title="Births"><span>Births</span></a></li>
<li class="leaf"><a href="/schools" title="Schools"><span>Schools</span></a></li>
<li class="leaf"><a href="/community-calendar" title="Community Calendar"><span>Community Calendar</span></a></li>
<li class="last leaf"><a href="/features" title="Features"><span>Features</span></a></li>
</ul></li>
<li class="last leaf"><a href="http://enterprise-tocsin.com/enterprise-tocsin" title=""><span>Subscribe</span></a></li>
</ul>  </div>

</div></div>   </div>
      </nav>
    </div></div> 
      
  
  <div class="main-menu-second-level-wrapper clearfix"><div class="main-menu-second-level-wrapper-inner container_12">  
    <nav id="main-menu-second-level" class="grid_12">
            
    </nav>
  </div></div> 
  
<!-- Main Content -->  
  <div class="main-content-wrapper"><div class="main-content-wrapper-inner container_12">
    <section id="main-content" class="clearfix"> 	   

          
    
      <div class="main">
        <div class="main-inner  grid_8">
        
	      
        
                                          
            <div class="region region-content-top">
    <div id="block-dfp-ent-top-leaderboard" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_top_leaderboard-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_top_leaderboard&sz=600x500&c=71394">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_top_leaderboard&sz=600x500&c=71394">
</a>
</div>  </div>

</div></div>   </div>
                                          <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content">
		<article id="node-4123" class="node node-article node-promoted node-teaser last clearfix">



  
    <div class="field-image">

      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="//enterprise-tocsin.com/sites/default/files/styles/teaser/public/field/image/gun web.jpg?itok=LD72KFoj" width="576" height="360" alt="" /></div></div></div>
    </div>

  


  


  <div class="node-content-wrapper">



    


      
        <h2 class="title"><a href="/news/inverness-youth-shot-friend-recovering">Inverness youth shot by friend, recovering</a></h2>

      


      


    


    By <A HREF="/AUTHOR-CONTENT/278"><SPAN>BY RECARDO THOMAS STAFF REPORTER</SPAN></A>,


    
        <ul class="links inline"><li class="node-readmore first last active"><a href="/news/inverness-youth-shot-friend-recovering" rel="tag" title="Inverness youth shot by friend, recovering" class="active"><span>Read more<span class="element-invisible"> about Inverness youth shot by friend, recovering</span></span></a></li>
</ul>
    


    
      <div class="submitted">

            <span class="date">Fri, 04/27/2018 - 12:06pm</span>

      </div>

    


    <div class="content">

    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"> <p>A 15-year-old Inverness youth is reportedly recuperating and doing well after suffering a gunshot wound to the right side of his forehead and left hand on Thursday.</p><div class="premium-message"> <div> </div>
<div> </div>
<div>---</div>
<div>The content you're trying to view is available for Premium Content Subscribers only. Online subscription options are available and are complimentary to all existing print subscribers of The Enterprise-Tocsin. </div>
<div> </div>
<div>If you're an existing subscriber (print or digital) and already have your Username and Password, click here: <a href="http://enterprise-tocsin.com/user/login">http://enterprise-tocsin.com/user/login</a></div>
<div> </div>
<div>If you're an existing print subscriber and need to activate your online account, click here: <a href="http://enterprise-tocsin.com/existing-subscribers">http://enterprise-tocsin.com/existing-subscribers</a></div>
<div> </div>
<div>If you're not currently a subscriber, click here for more information about our affordable online subscription options: <a href="http://enterprise-tocsin.com/enterprise-tocsin">http://enterprise-tocsin.com/enterprise-tocsin</a></div>
 </div></div></div></div>
    </div>







    
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">

        
      </div></nav>

    


  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">

        
      </div></nav>

    


 






  </div>





</article>




  </div>

</div></div> <div id="block-sharethis-sharethis-block" class="block block-sharethis"><div class="block-inner">

	     
  <div class="content">
		<div class="sharethis-wrapper"><span st_url="https://enterprise-tocsin.com/news/inverness-youth-shot-friend-recovering" st_title="Inverness youth shot by friend, recovering" class="st_facebook_button" displayText="facebook"></span>
<span st_url="https://enterprise-tocsin.com/news/inverness-youth-shot-friend-recovering" st_title="Inverness youth shot by friend, recovering" class="st_twitter_button" displayText="twitter" st_via="" st_username=""></span>
<span st_url="https://enterprise-tocsin.com/news/inverness-youth-shot-friend-recovering" st_title="Inverness youth shot by friend, recovering" class="st_pinterest_button" displayText="pinterest" st_via="" st_username=""></span>
<span st_url="https://enterprise-tocsin.com/news/inverness-youth-shot-friend-recovering" st_title="Inverness youth shot by friend, recovering" class="st_tumblr_button" displayText="tumblr" st_via="" st_username=""></span>
<span st_url="https://enterprise-tocsin.com/news/inverness-youth-shot-friend-recovering" st_title="Inverness youth shot by friend, recovering" class="st_email_button" displayText="email" st_via="" st_username=""></span>
<span st_url="https://enterprise-tocsin.com/news/inverness-youth-shot-friend-recovering" st_title="Inverness youth shot by friend, recovering" class="st_fblike_button" displayText="fblike" st_via="" st_username=""></span>
</div>  </div>

</div></div> <div id="block-facebook-comments-box-facebook-comments-box" class="block block-facebook-comments-box"><div class="block-inner">

	     
  <div class="content">
		<div class="facebook-comments-box"><div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:comments href="https://enterprise-tocsin.com/news/inverness-youth-shot-friend-recovering"  num_posts="10"  width="580"  colorscheme="light" ></fb:comments></div>  </div>

</div></div>   </div>
  
                  
                            </div> 
                <aside class="sidebar second-sidebar grid_4">
              <div class="region region-second-ad">
    <div id="block-dfp-057d871c51525e2b3552b81cc82c052a" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_1_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_1_skyscraper_medium_rectangle&sz=600x500&c=71251">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_1_skyscraper_medium_rectangle&sz=600x500&c=71251">
</a>
</div>  </div>

</div></div> <div id="block-block-44" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><a href="/most-read"><img alt="" class="media-image" style="width: 300px; height: 400px;" src="//enterprise-tocsin.com/sites/default/files/styles/large/public/Most-Read-Stories_3.jpg?itok=xivwDQQb" width="432" height="576" /></a></p>
   </div>

</div></div> <div id="block-dfp-e87ac524c36f9b1433e05e852ed65175" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_2_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_2_skyscraper_medium_rectangle&sz=600x500&c=87059">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_2_skyscraper_medium_rectangle&sz=600x500&c=87059">
</a>
</div>  </div>

</div></div> <div id="block-dfp-c80b0ae5a4e616a1c0c14d1fed8476e8" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_3_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_3_skyscraper_medium_rectangle&sz=600x500&c=53331">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_3_skyscraper_medium_rectangle&sz=600x500&c=53331">
</a>
</div>  </div>

</div></div> <div id="block-simpleads-ad-groups-148" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-148', 148, 1);
  </script>
    <div class="simpleads-148"></div>

    
</div>
  </div>

</div></div> <div id="block-dfp-752e9fa1bc638cf77244ecf375450af5" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_4_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_4_skyscraper_medium_rectangle&sz=600x500&c=62509">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_4_skyscraper_medium_rectangle&sz=600x500&c=62509">
</a>
</div>  </div>

</div></div> <div id="block-dfp-bacd1402cd44f7c1ae30c53e6acbc5d4" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_5_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_5_skyscraper_medium_rectangle&sz=600x500&c=71680">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_5_skyscraper_medium_rectangle&sz=600x500&c=71680">
</a>
</div>  </div>

</div></div> <div id="block-dfp-4e581fd88a5d6bc1300c191e3377fb00" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_6_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_6_skyscraper_medium_rectangle&sz=600x500&c=33324">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_6_skyscraper_medium_rectangle&sz=600x500&c=33324">
</a>
</div>  </div>

</div></div> <div id="block-dfp-89dee41303c152f047d5945375f1f322" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_bottom_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_bottom_skyscraper_medium_rectangle&sz=600x500&c=85095">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_bottom_skyscraper_medium_rectangle&sz=600x500&c=85095">
</a>
</div>  </div>

</div></div>   </div>
              <div class="region region-sidebar-second">
    <div id="block-fb-likebox-0" class="block block-fb-likebox adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<div class="fb-page" data-href="https://www.facebook.com/enterprisetocsin" data-width="300" data-height="500" data-tabs="timeline" data-hide-cover="0" data-show-facepile="1" data-hide-cta="0" data-small-header="0" data-adapt-container-width="1"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/enterprisetocsin"><a href="https://www.facebook.com/enterprisetocsin"><span>Like us on Facebook</span></a></blockquote></div></div>  </div>

</div></div>   </div>
                
        </aside>
             
      </div>            
  
    </section>
  </div></div>
  
    
    <div class="preface-wrapper"><div class="preface-wrapper-inner container_12">  
      <section id="preface" class="clearfix">
        <div class="grid_4">  <div class="region region-preface-1">
    <div id="block-dfp-2202864ad731e644395509b8ba177267" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_top_left_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_top_left_widget_medium_rectangle&sz=600x500&c=56691">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_top_left_widget_medium_rectangle&sz=600x500&c=56691">
</a>
</div>  </div>

</div></div> <div id="block-views-sports-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Sports</span></h3>
     
  <div class="content">
		<div class="view view-sports view-id-sports view-display-id-block view-dom-id-114389039ce10bb20b3c611012b85686">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/front-page-slideshow-sports/colonels-finish-regular-season-today-start-playoffs-against-starkville"><span><img src="//enterprise-tocsin.com/sites/default/files/styles/thumbnail/public/field/image/IA baseball web.jpg?itok=RMgS5Ufx" width="100" height="63" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-sports/colonels-finish-regular-season-today-start-playoffs-against-starkville"><span>Colonels to finish regular season today, start playoffs against Starkville Tuesday</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p>The payoff time for hard work has now arrived for the Indianola Academy Colonels baseball team... <a href="/front-page-slideshow-sports/colonels-finish-regular-season-today-start-playoffs-against-starkville" class="views-more-link"><span>READ MORE</span></a></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-sports view-id-sports view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-sports/indianola-academy-tennis-teams-wrap-recent-tournament"><span>Indianola Academy tennis teams wrap up recent tournament</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-sports/bolden-commits-coahoma-cc-play-basketball"><span>Bolden commits to Coahoma CC to play basketball</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/ia-golf-outlasts-bayou-its-third-victory"><span>IA golf outlasts Bayou for its third victory</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/nsa%E2%80%99s-bats-come-life-pair-wins"><span>NSA’s bats come to life in pair of wins</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-sports/sizzling-colonels-district-champs"><span>Sizzling Colonels district champs</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-a302ebb44b555c820b27e3760be86d8d" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_left_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_left_widget_medium_rectangle&sz=600x500&c=69359">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_left_widget_medium_rectangle&sz=600x500&c=69359">
</a>
</div>  </div>

</div></div> <div id="block-quicktabs-most-read-headline" class="block block-quicktabs"><div class="block-inner">

	      <h3 class="title"><span>Most Read - Headline</span></h3>
     
  <div class="content">
		<div  id="quicktabs-most_read_headline" class="quicktabs-wrapper quicktabs-style-nostyle"><div class="item-list"><ul class="quicktabs-tabs quicktabs-style-nostyle"><li class="active first"><a href="/news/inverness-youth-shot-friend-recovering?qt-most_read_headline=0#qt-most_read_headline" id="quicktabs-tab-most_read_headline-0" class="active"><span>Week</span></a></li>
<li><a href="/news/inverness-youth-shot-friend-recovering?qt-most_read_headline=1#qt-most_read_headline" id="quicktabs-tab-most_read_headline-1" class="active"><span>Month</span></a></li>
<li><a href="/news/inverness-youth-shot-friend-recovering?qt-most_read_headline=2#qt-most_read_headline" id="quicktabs-tab-most_read_headline-2" class="active"><span>Year</span></a></li>
<li class="last"><a href="/news/inverness-youth-shot-friend-recovering?qt-most_read_headline=3#qt-most_read_headline" id="quicktabs-tab-most_read_headline-3" class="active"><span>All Time</span></a></li>
</ul></div><div id="quicktabs-container-most_read_headline" class="quicktabs_main quicktabs-style-nostyle"><div  id="quicktabs-tabpage-most_read_headline-0" class="quicktabs-tabpage "><div class="view view-most-read-headline view-id-most_read_headline view-display-id-block_1 view-dom-id-7142452e4a7a1b37c2f801bc460c1805">
        
  
  
      <div class="view-content">
      
  
  
  <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="views-field views-field-field-image"><div class="field-content"><a href="/news/mdcc-hosts-career-fair"><span><img src="//enterprise-tocsin.com/sites/default/files/styles/thumbnail/public/field/image/Mdcc career web.jpg?itok=OtO3IZNb" width="100" height="63" alt="" /></span></a></div></div><div class="views-field views-field-title"><span class="field-content"><a href="/news/mdcc-hosts-career-fair?most_read_source=week"><span>MDCC hosts career fair</span></a></span></div>  </div>
  
      <div class="attachment">
  
  <div class="views-row views-row-2 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/community-calendar/community-news-april-26-2018?most_read_source=week"><span>Community News April 26, 2018</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-3 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/newly-hired-police-officer-arrested-domestic-violence-charges?most_read_source=week"><span>Newly-hired police officer arrested on domestic violence charges</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-4 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news/mvsu-celebrates-inauguration-eighth-president?most_read_source=week"><span>MVSU celebrates inauguration of eighth president</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-5 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news/support-your-local-sheriff?most_read_source=week"><span>Support your local sheriff</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-6 views-row-even views-row-last">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news/city-and-inspector-being-sued-over-home-case-heads-hearing?most_read_source=week"><span>City and inspector being sued over home, case heads to hearing</span></a></span></div>  </div>

</div>
    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a title="Go to page 2" href="/news/inverness-youth-shot-friend-recovering?page=0%2C0%2C1">2</a></li>
<li class="pager-item"><a title="Go to page 3" href="/news/inverness-youth-shot-friend-recovering?page=0%2C0%2C2">3</a></li>
<li class="pager-next"><a title="Go to next page" href="/news/inverness-youth-shot-friend-recovering?page=0%2C0%2C1">next ›</a></li>
<li class="pager-last last"><a title="Go to last page" href="/news/inverness-youth-shot-friend-recovering?page=0%2C0%2C3">last »</a></li>
</ul></div>  
  
  
  
  
</div></div><div  id="quicktabs-tabpage-most_read_headline-1" class="quicktabs-tabpage quicktabs-hide"><div class="view view-most-read-headline view-id-most_read_headline view-display-id-block_2 view-dom-id-9b6ab538c4b9a0ff1287882a0b2a90bc">
        
  
  
      <div class="view-content">
      
  
  
  <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="views-field views-field-field-image"><div class="field-content"></div></div><div class="views-field views-field-title"><span class="field-content"><a href="/news/indianola-main-street-annual-mixer-early-bird-tickets-still-available?most_read_source=month"><span>Indianola Main Street Annual Mixer early bird tickets still available </span></a></span></div>  </div>
  
      <div class="attachment">
  
  <div class="views-row views-row-2 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/police-family-seeks-help-locating-missing-indianola-girl?most_read_source=month"><span>Police: Family seeks help in locating missing Indianola girl</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-3 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/manning-new-chamber-president-baird-named-indianola-citizen-year?most_read_source=month"><span>Manning new Chamber president, Baird named Indianola Citizen of the Year</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-4 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-sports/colonels-deep-district-play-week?most_read_source=month"><span>Colonels deep in district play this week</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-5 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/pair-serve-pages-rep-sara-thomas?most_read_source=month"><span>Pair serve as pages for Rep. Sara Thomas</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-6 views-row-even views-row-last">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/life-celebrated?most_read_source=month"><span>A life celebrated</span></a></span></div>  </div>

</div>
    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a title="Go to page 2" href="/news/inverness-youth-shot-friend-recovering?page=0%2C0%2C1">2</a></li>
<li class="pager-item"><a title="Go to page 3" href="/news/inverness-youth-shot-friend-recovering?page=0%2C0%2C2">3</a></li>
<li class="pager-ellipsis">…</li>
<li class="pager-next"><a title="Go to next page" href="/news/inverness-youth-shot-friend-recovering?page=0%2C0%2C1">next ›</a></li>
<li class="pager-last last"><a title="Go to last page" href="/news/inverness-youth-shot-friend-recovering?page=0%2C0%2C20">last »</a></li>
</ul></div>  
  
  
  
  
</div></div><div  id="quicktabs-tabpage-most_read_headline-2" class="quicktabs-tabpage quicktabs-hide"><div class="view view-most-read-headline view-id-most_read_headline view-display-id-block view-dom-id-6a5b99afeaab1a5f21edc38f75f83382">
        
  
  
      <div class="view-content">
      
  
  
  <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="views-field views-field-field-image"><div class="field-content"><a href="/front-page-slideshow-news/driver-says-mosquito-caused-4-car-accident"><span><img src="//enterprise-tocsin.com/sites/default/files/styles/thumbnail/public/field/image/DSC_0905.jpg?itok=GtnyYfsG" width="100" height="67" alt="" /></span></a></div></div><div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/driver-says-mosquito-caused-4-car-accident?most_read_source=year"><span>Driver says mosquito caused 4-car accident</span></a></span></div>  </div>
  
      <div class="attachment">
  
  <div class="views-row views-row-2 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/city-drew-looking-turn-donated-armory-town%E2%80%99s-first-grocery-store?most_read_source=year"><span>City of Drew looking to turn donated armory into town’s first grocery store</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-3 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/e-t-wins-9-first-place-awards-state-newspaper-contest?most_read_source=year"><span>E-T wins 9 first-place awards in state newspaper contest</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-4 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news/indianola-main-street-annual-mixer-early-bird-tickets-still-available?most_read_source=year"><span>Indianola Main Street Annual Mixer early bird tickets still available </span></a></span></div>  </div>
  
  
  <div class="views-row views-row-5 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/police-family-seeks-help-locating-missing-indianola-girl?most_read_source=year"><span>Police: Family seeks help in locating missing Indianola girl</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-6 views-row-even views-row-last">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/manning-new-chamber-president-baird-named-indianola-citizen-year?most_read_source=year"><span>Manning new Chamber president, Baird named Indianola Citizen of the Year</span></a></span></div>  </div>

</div>
    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a title="Go to page 2" href="/news/inverness-youth-shot-friend-recovering?page=1">2</a></li>
<li class="pager-item"><a title="Go to page 3" href="/news/inverness-youth-shot-friend-recovering?page=2">3</a></li>
<li class="pager-ellipsis">…</li>
<li class="pager-next"><a title="Go to next page" href="/news/inverness-youth-shot-friend-recovering?page=1">next ›</a></li>
<li class="pager-last last"><a title="Go to last page" href="/news/inverness-youth-shot-friend-recovering?page=198">last »</a></li>
</ul></div>  
  
  
  
  
</div></div><div  id="quicktabs-tabpage-most_read_headline-3" class="quicktabs-tabpage quicktabs-hide"><div class="view view-most-read-headline view-id-most_read_headline view-display-id-block_3 view-dom-id-86ab7cb16b1ecaec99b322dde0585b38">
        
  
  
      <div class="view-content">
      
  
  
  <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="views-field views-field-field-image"><div class="field-content"><a href="/front-page-slideshow-news/driver-says-mosquito-caused-4-car-accident"><span><img src="//enterprise-tocsin.com/sites/default/files/styles/thumbnail/public/field/image/DSC_0905.jpg?itok=GtnyYfsG" width="100" height="67" alt="" /></span></a></div></div><div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/driver-says-mosquito-caused-4-car-accident?most_read_source=all"><span>Driver says mosquito caused 4-car accident</span></a></span></div>  </div>
  
      <div class="attachment">
  
  <div class="views-row views-row-2 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/city-drew-looking-turn-donated-armory-town%E2%80%99s-first-grocery-store?most_read_source=all"><span>City of Drew looking to turn donated armory into town’s first grocery store</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-3 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/e-t-wins-9-first-place-awards-state-newspaper-contest?most_read_source=all"><span>E-T wins 9 first-place awards in state newspaper contest</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-4 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news/indianola-main-street-annual-mixer-early-bird-tickets-still-available?most_read_source=all"><span>Indianola Main Street Annual Mixer early bird tickets still available </span></a></span></div>  </div>
  
  
  <div class="views-row views-row-5 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/police-family-seeks-help-locating-missing-indianola-girl?most_read_source=all"><span>Police: Family seeks help in locating missing Indianola girl</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-6 views-row-even views-row-last">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/manning-new-chamber-president-baird-named-indianola-citizen-year?most_read_source=all"><span>Manning new Chamber president, Baird named Indianola Citizen of the Year</span></a></span></div>  </div>

</div>
    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a title="Go to page 2" href="/news/inverness-youth-shot-friend-recovering?page=0%2C0%2C0%2C1">2</a></li>
<li class="pager-item"><a title="Go to page 3" href="/news/inverness-youth-shot-friend-recovering?page=0%2C0%2C0%2C2">3</a></li>
<li class="pager-ellipsis">…</li>
<li class="pager-next"><a title="Go to next page" href="/news/inverness-youth-shot-friend-recovering?page=0%2C0%2C0%2C1">next ›</a></li>
<li class="pager-last last"><a title="Go to last page" href="/news/inverness-youth-shot-friend-recovering?page=0%2C0%2C0%2C198">last »</a></li>
</ul></div>  
  
  
  
  
</div></div></div></div>  </div>

</div></div> <div id="block-dfp-8f55b6835b59dac86caacc48112b3d9f" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_bottom_left_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_bottom_left_widget_medium_rectangle&sz=600x500&c=81919">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_bottom_left_widget_medium_rectangle&sz=600x500&c=81919">
</a>
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_4">  <div class="region region-preface-2">
    <div id="block-dfp-42fc866e17452829d3b949e5df754005" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_top_middle_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_top_middle_widget_medium_rectangle&sz=600x500&c=56112">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_top_middle_widget_medium_rectangle&sz=600x500&c=56112">
</a>
</div>  </div>

</div></div> <div id="block-views-business-top-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Opinion</span></h3>
     
  <div class="content">
		<div class="view view-business-top-stories view-id-business_top_stories view-display-id-block view-dom-id-a8b79922f52dac92f2eae9c40fb6f6ae">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/opinion-editorials-columns/delta-left-waiting-infrastructure-help-again"><span><img src="//enterprise-tocsin.com/sites/default/files/styles/thumbnail/public/field/image/Bryan web.jpg?itok=ode56mIZ" width="100" height="63" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-editorials-columns/delta-left-waiting-infrastructure-help-again"><span>Delta left waiting for infrastructure help again</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p>The Mississippi Delta narrowly escaped aid to help with its failing infrastructure this week.... <a href="/opinion-editorials-columns/delta-left-waiting-infrastructure-help-again" class="views-more-link"><span>READ MORE</span></a></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-business-top-stories view-id-business_top_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-editorials-columns/regional-jails-counted-%E2%80%98lock-%E2%80%98em-%E2%80%99-laws"><span>Regional jails counted on ‘lock ‘em up’ laws</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-editorials-columns/emmerich-changes-needed-prison-system"><span>Emmerich: Changes needed in prison system</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-editorials/secretary-state-launches-campaign-notify-military-members-voter-deadlines"><span>Secretary of State launches campaign to notify military members of voter deadlines</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-editorials-columns/state-treasurer-not-fully-following-law"><span>State treasurer not fully following the law</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-editorials-columns/ryan-perks-power-display-pruitt"><span>Ryan: The perks of power on display with Pruitt</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-a059533821b8ee0afa879b771d3ebab6" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_middle_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_middle_widget_medium_rectangle&sz=600x500&c=74786">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_middle_widget_medium_rectangle&sz=600x500&c=74786">
</a>
</div>  </div>

</div></div> <div id="block-views-obituaries-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Obituaries</span></h3>
     
  <div class="content">
		<div class="view view-obituaries view-id-obituaries view-display-id-block view-dom-id-3c50ce2260fd7a3bff135400ccf770c0">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/michael-dewayne-smith"><span>Michael Dewayne Smith</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p>Services for Michael Dewayne Smith, 46, of Jackson, formerly of Doddsville, will be at 2 p.m.... <a href="/obituaries/michael-dewayne-smith" class="views-more-link"><span>READ MORE</span></a></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-obituaries view-id-obituaries view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/druella-b-fairley"><span>Druella B. Fairley</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/mary-ellen-stafford-holloway"><span>Mary Ellen Stafford Holloway</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/john-william-hall"><span> John William Hall</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/edgar-donahoe"><span>Edgar Donahoe</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/patricia-dianne-brown"><span>Patricia Dianne Brown</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-eee2d456027cf828e263563df5b3618b" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_bottom_middle_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_bottom_middle_widget_medium_rectangle&sz=600x500&c=28554">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_bottom_middle_widget_medium_rectangle&sz=600x500&c=28554">
</a>
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_4">  <div class="region region-preface-3">
    <div id="block-dfp-cbcb4472b41f3391c18685c3305b5719" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_top_right_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_top_right_widget_medium_rectangle&sz=600x500&c=43541">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_top_right_widget_medium_rectangle&sz=600x500&c=43541">
</a>
</div>  </div>

</div></div> <div id="block-views-social-recent-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Social</span></h3>
     
  <div class="content">
		<div class="view view-social-recent-stories view-id-social_recent_stories view-display-id-block view-dom-id-17c15b239f400d2eb9da40082484b52a">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-features/do-people-think-you-are-devil%E2%80%99s-side"><span>Do people think you are on the devil’s side?</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p>Not too long ago I attended the funeral of a 97 year old widow lady. This lovely and wise lady... <a href="/social-features/do-people-think-you-are-devil%E2%80%99s-side" class="views-more-link"><span>READ MORE</span></a></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-social-recent-stories view-id-social_recent_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddings/worley-wed-mcdavitt"><span>Worley to wed McDavitt</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddings/sunflower-county%E2%80%88marriage-licenses"><span>Sunflower County Marriage Licenses</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social/handy-kitchen"><span>Handy in the kitchen</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social/junior-chefs"><span>Junior chefs</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social/%E2%80%88real-world-skill"><span>A real-world skill</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-2110178d3a862f61ea0259d8a1c30600" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_right_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_right_widget_medium_rectangle&sz=600x500&c=35314">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_right_widget_medium_rectangle&sz=600x500&c=35314">
</a>
</div>  </div>

</div></div> <div id="block-views-breaking-news-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Breaking News</span></h3>
     
  <div class="content">
		<div class="view view-breaking-news view-id-breaking_news view-display-id-block view-dom-id-5676196a37e3e89b2d5d8e0b4e680241">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/breaking-news/5000-reward-offered-nab-mdcc-arsonist-video-captures-event-multiple-angles"><span>$5,000 reward offered to nab MDCC arsonist, video captures event from multiple angles</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p style="text-align: center;"><span style="font-size:16px;"><strong>Video above shows multiple... <a href="/breaking-news/5000-reward-offered-nab-mdcc-arsonist-video-captures-event-multiple-angles" class="views-more-link"><span>READ MORE</span></a></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-breaking-news view-id-breaking_news view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-breaking-news/watch-four-ia-football-players-give-their-take-weeks-title-game"><span>Watch four IA football players give their take on this week&#039;s title game</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/breaking-news/state-high-court-affirms-dickersons-win"><span>State high court affirms Dickerson&#039;s win</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-breaking-news/watch-sccsd-superintendent-talk-2m-moorhead-project"><span>Watch SCCSD Superintendent talk $2M Moorhead project</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/breaking-news/mississippi-department-corrections-seeking-two-parchman-inmates"><span>Mississippi Department of Corrections seeking two Parchman inmates</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-breaking-news/indianola-double-quick-held-gunpoint"><span>Indianola Double Quick held up at gunpoint</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-d758709c919626eb70232fc7512b6760" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_bottom_right_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_bottom_right_widget_medium_rectangle&sz=600x500&c=66763">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_bottom_right_widget_medium_rectangle&sz=600x500&c=66763">
</a>
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_0"></div>
      </section>
          </div></div>  
     
   
    
<!-- All Hail the Footer -->
  <div class="footer-wrapper"><div class="footer-wrapper-inner container_12">
    <footer id="footer" class="grid_12 clearfix">
        <div class="region region-footer">
    <div id="block-block-3" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">Copyright 207 • The Enterprise-Tocsin<br />114 Main St. • Indianola, MS 38751 • (662) 887-2222</span></p>
<p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">Emmerich Newspapers proudly serve the following Mississippi communities:</span></p>
<p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">ACKERMAN • CARROLLTON • CHARLESTON • CLARKSDALE • COLUMBIA • EUPORA • FOREST • GREENVILLE • GREENWOOD • HATTIESBURG • JACKSON • KOSCIUSKO • INDIANOLA • LOUISVILLE • MAGEE • MENDENHALL • McCOMB • NEWTON • PETAL • QUITMAN • WINONA • YAZOO CITY</span></p>
<p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">As well as: DUMAS, Ark. • TALLULAH, La. • FRANKLINTON, La.</span></p>
<p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">For more information on how to extend your advertising message to these communities, <a href="http://emmerichtestserver1.com/emmerich-contact-form">click here.</a></span></p>
   </div>

</div></div>   </div>
      
    </footer><!-- /footer -->
  </div></div>
 
</div><!-- page -->  <script type="text/javascript" src="//enterprise-tocsin.com/sites/all/modules/addthis/addthis.js?p7jfwn"></script>
</body>

</html>